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Bonus Resources 
As an extra bonus, additional Adobe Acrobat resources, a keyboard shortcuts handout, 
and other helpful tips are waiting for you at: 
 

TheSoftwarePro.com/Acrobat 
 

http://www.thesoftwarepro.com/
http://thesoftwarepro.com/Acrobat
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Creating Interactive PDF Forms 
There are two main ways to create a form in Acrobat: 

• Scan an existing paper form into Acrobat 
-OR- 

• Open an existing document with a form layout, such as a Microsoft Word table 
layout, and then use Acrobat’s forms tools to add interactive form fields. 
Depending on the structure of the file, Acrobat will attempt to add fields into 
the form layout. 

 
This conference session showcases Adobe Acrobat DC, the latest version of Acrobat. 
Although similar features are available in Acrobat XI, the steps may be different for 
specific topics. 

The Forms Central application in Acrobat XI is no longer supported with Acrobat DC. 

 

Creating a Form 
To create a form: 

1. Tools > Prepare Form. 

2. Optionally, open a file you want to convert to a form. 

3. Choose the source of the new form: Select a file (or Change File) or Scan a 
document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Continued on next page 
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4. After you choose an option, Acrobat scans for objects that look like form fields. 

Acrobat displays a progress bar and spends some time converting and 
importing the document. Its form field auto detection feature analyzes the file 
and automatically places appropriate form fields on the new PDF page. 
Although this is usually a fast process, some forms can take a long time so don't 
cancel the process until at least a few minutes have elapsed. 

5. When Acrobat is finished processing the file, it presents 
you with a new form in the Form Editor. Objects that 
look like form fields are displayed in the Fields panel.  
 
The PDF pages may have new form fields already in 
place; clicking any of these fields presents you with a 
rectangular border with the usual handles. All of these 
fields can be modified or deleted. 
 
 
 
 
 
 
If your document includes a table created in Microsoft 
Word, the Form Wizard will detect the table cells as text fields. 
 
This is usually an excellent start but you'll probably need to add some 
additional form fields manually using the Forms panel. 

6. Resize and reposition the existing form fields so they fit the page's formatting 
and layout appropriately. 

7. When you are finished adding fields to your form, click the Preview button to 
view your form. 

Editing an Existing Form 
To edit a form: 

1. Tools > Prepare Form. 

2. Select Edit to open the form editing functionality in Acrobat. 

3. When you are done adding form fields and editing a form, pick Preview. 
-OR- 

1. Press [Shift] + [Ctrl] + 7 to open and close the form editing view. 
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Layout Tricks 
To simplify the layout and alignment of objects, graphics, and form fields, try these layout 
tools in Acrobat. 

Layout Grid 
Use the Layout Grid to provide a visual reference while creating and aligning form fields 
and other PDF objects. 

To enable the Layout Grid: 

• View > Show/Hide > Rulers and Grids > Grid 
-OR- 

• [Ctrl] + U 
Rulers are also enabled when you add or edit form fields. 

Snap to Grid 
When you enable the Layout Grid, you can visually align and size items to intersecting 
grid points. Use any of the Viewing tools to zoom in on your work. For exact alignment 
and sizing, turn on the Snap to Grid feature which causes any object you create to snap or 
align to the grip points. 

To turn on Snap to Grid: 

• View > Show/Hide > Rulers and Grids > Snap to Grid 

Rulers and Guides 
To turn on Rulers: 

• View > Show/Hide > Rulers and Grids > Rulers 
-OR- 

• [Ctrl] + R 

When you are editing a form in Acrobat, rulers are displayed by default. From the rulers 
you can create guides wherever you need them. 

To create a guide: 

1. Click a ruler and drag a guide into the Document pane. 

2. Release the mouse button when the guide is in the desired position. You can 
use the visual reference of the opposite ruler to precisely position the guide. 

To reposition a guide: 

1. Move your cursor toward the guide. 

2. When your cursor becomes an angled arrow, click and drag the guide to the 
desired position. 

To remove a guide: 

1. Select the guide and then drag it out of the Document pane.  

http://www.thesoftwarepro.com/
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Working with Form Fields 
After you create the PDF document that’s the basis for your form, you’re ready to start 
adding interactive form fields. 

Acrobat Form Field Options 
Whether you use the Prepare Form command to add fields to a form or add each field 
manually, you can create these types of form fields in Acrobat: 

• Text Field: The most frequently used form field, a text field can accept a 
wide range of user input or can display default data, such as the current 
date. 

• Check Box: Add check boxes when you want the user to choose from a set 
of options. For example, if you create a PDF questionnaire, you can create 
a series of check boxes for the user to select one or more items. The 
default check box style is a check but you can also change it to Circle, 
Cross, Diamond, Square, or Star from the Options tab under the 
Properties dialog box. 

• Radio Button: Radio buttons limit the user’s choice to one item per group 
of radio buttons. 

• Dropdown (Combo Box): When you create a combo box, or dropdown 
list, you give the user a choice of options. A combo box is identified by the 
presence of a drop-down arrow. When the arrow is clicked, a menu drops 
down with a list of available choices. Optionally, you can also allow users 
to enter custom text as a list item. A dropdown displays as one line. 

• List Box: A list box displays a list of available choices for the user. You can 
enable the users to make multiple selections from a list box (something 
that isn’t possible with a combo box). If the number of items in the list box 
exceeds the dimensions of the box, Acrobat provides scroll bars. A list box 
displays as multiple lines deep. 

• Button: With a button, you can create a text-only button, an icon-only 
button, or a button with both an icon and text. You can even create an 
invisible button and place it over an existing graphic on a form you 
scanned and converted to PDF format, which gives the appearance that 
the graphic is executing the action instead of the form field. 

• Date: The Date Picker field displays a calendar to simplify date entry. This 
field is a shortcut to add a text field with a date format. The Date Picker is a 
new field in Acrobat DC; earlier versions of Acrobat and Adobe Reader will 
only display a text field. 

Other fields can also be added to a form including a digital signature field, image, and a 
barcode field. 

http://www.thesoftwarepro.com/
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Adding and Editing Form Fields 
Even with form field detection features, Acrobat will probably 
have missed some of the form fields you need on the page. For 
example, the checkbox in a scanned form (shown to the right) 
needs to be added. Or, you may want to create the form by adding 
all form fields manually. 

To add form fields to a form: 

1. Open the PDF form you want to edit. 

2. Click Tools > Prepare Form. Then pick Edit which opens the Form Editor. 
 
The Prepare Form toolbar appears above the document. 

 
 
 
 
 

3. Select the type of field you want to add to the page such as a text box or 
check box. 
 
The pointer turns into a ghost-like rectangle with a dotted-line 
crosshair. 

4. You can either click once on the PDF page, which places a form field on the page 
the same size as the tool, or drag out a rectangle which gives you a new form 
field the size of the rectangle you dragged. Either way, you get a form field on 
the page with a yellow floating palette immediately 
adjacent to it. 

5. Type a name in the palette's Field Name field. It’s 
good practice to have no spaces in the name. The 
Field Name is an internal reference not a label. 

 
Continued on next page 
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6. Click the Required Field check box if the information is required. 

7. Optionally, click the All Properties option to display the properties dialog box 
for the field. From here you can change properties such as the appearance and 
actions related to working with the field. Change properties as needed and then 
Close. 

8. Reposition and resize the new field so it matches the form layout. 
 
You can nudge the position of the field with your arrow keys and nudge the size 
with [Ctrl] + arrow keys. 

9. Repeat these steps for each field you need to add to the page. 

10. Click the Keep tool selected pushpin button if you want to 
add a number of the same type of form field. 

11. When you are done with the form, click the Preview button 
to test your form. 

 
To edit a form field, double-click the field, select options in the Properties box, and 
click Close. 

Or, right-click on a form field and pick Properties from the shortcut menu. 
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Editing & Modifying Form Fields 

Deleting a Form Field 
To delete a form field: 

1. Right-click on the form field and then pick Delete from the shortcut menu. 

Align, Reposition, and Resize Form Fields 
If you use the Layout Grid (press [Ctrl] + U to turn on/off) to align and size the fields in 
your form, you generally end up with a neatly laid-out form. However, you may still need 
to make some minor adjustments to the location or size of a field. You can resize 
individual fields or select multiple fields and then size and align them to each other. 

After you click on the form field to select it, eight handles appear about the field border. 
You can then modify the field by doing any of the following: 

• Drag the field to reposition the form field. 
-OR- 

• Click and drag any selection handle to resize the field. 
-OR- 

• Go to the properties of a field to size and align it under the Position tab. 

You can also modify the size and alignment of several fields. Select the first form field and 
then press [Shift] and click the fields you want to add to the selection. After selecting two 
or more fields, you can do any of the following: 

• Right-click on one of the fields and pick Align, Distribute or Center. You can 
change the alignment, center fields to the current document, or equally 
distribute the selected fields. The option you pick applies to all selected fields. 
 
These tools are also found at the top of the Prepare Form pane. 

Changing Tab Order 
You can also change the tab order if the sequence of how a user 
moves through the form needs to be changed. The Tab Order 
option is found under the Fields list. You can re-order how a user 
moves or tabs through the form by using the form layout or by 
manually modifying the order. 

Reviewing a Form 
To test a form, click Preview to view and work with  form fields. Click Edit 
to return to edit mode. 
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Filling Out a PDF Form 
When users fill out a form they click inside a field with the Hand tool. When users click 
inside the form field, the cursor becomes an I-beam, indicating that data can be entered 
from the users’ keyboard. 

To navigate to another field: 

• Click inside another field 
-OR- 

• Press [Tab] to advance to the next field. 

Printing a Form 
A form can be printed just like any other PDF file. 

To print a form: 

• Pick File > Print 
-OR- 

• Press [Ctrl]+P 
-OR- 

• Click the Print file toolbar button 

To only print the data in the form fields and not the 
form content, pick one of the first two print options and 
then choose Form fields only from the Comments & 
Forms drop-down. 
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Adding an Electronic Signature 
Rather than printing a PDF, signing it by hand, and then rescanning to create another PDF, 
Acrobat offers a variety of options for adding a digital signature. 

To add a signature: 

1. Choose Tools > Fill & Sign pane which includes 
several different tools for adding notations to a 
PDF document. 

2. Pick Add Signature. 
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Calculating Form Fields 
When you create form fields with numeric data, Acrobat can calculate the value of two or 
more fields using common arithmetic functions or even complex calculations which 
require JavaScript. For our purposes, we'll stick with simple calculations. 

To calculate two or more form fields: 

1. All of the fields needed for the calculated result should be in the form. These 
fields will be text form fields with a number or other format that can be 
calculated. Change the field Format under the field properties. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Create the form field that will display the result of the calculation. 

3. Open Properties for the field (double-click on the field or right-click on field) 
and click the Format tab. 

4. Choose Number from the format categories. Select other options that pertain 
to the calculation, for example, add a Currency symbol for dollars. 

5. Click the Calculate tab. Pick the second option to choose a mathematical 
operation such as Sum (+) or Product (x). 

 
Continued on next page 
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6. Click the Pick button to display the Field Selection dialog box, which lists all 
the fields present in the document. Add the fields you need such as Amount 
and Quantity as shown below. Click OK to exit the Select a Field dialog box. 

 
 
 
 
 
 
 
 
 
 
 
 

7. Choose Close to exit the form field's Properties dialog box. 

8. Pick Preview to test the form. 
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Creating Form Buttons 

Reset Form Button 
If you create a form with multiple fields, you may want to consider 
creating a reset button to give the user the option of starting over. 
When you create a reset button, you can specify which form fields 
are cleared when the button is used. 

To create a Reset button: 

1. Using the form field tools, add a button 
field to your form.  

2. Enter a name for the field such as Reset. 
This is just the field name and not the name 
displayed on the form. 

3. Click All Properties and modify the button 
appearance and options to suit your form. 

4. To edit the label displayed for the user of the form, c the Options tab to enter a 
Label name to display on the form. 

5. Click the Actions tab and choose Mouse Up as the trigger. This action will 
define what happens after someone clicks on the button. 

6. Pick Reset a Form from the Select Action drop-down arrow. 

 
 
 
 
 
 
 
 
 
 
 

7. Click the Add button to open the Reset a Form dialog box. Select all of the form 
fields you want to reset. Choose OK and then click Close to assign the action to 
the button. 

8. Fill out a few of the form fields and then try your reset button. 
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Submit Form Button 
A submit form button gives the user an easy way to send the form to someone via email. 

To add a Submit Form button: 

1. Following the steps covered previously, create a button with these actions: 

 
 
 
 
 
 
 
 
 
 
 

2. The properties of the button are shown below. Use a semicolon (;) to separate 
multiple email addresses. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Put these tips and techniques to practice and become more productive with Acrobat! 

mailto:name@address.com; name2@address.com 
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Tips, Timesavers & Takeaways 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Bonus Resources 
As an extra bonus, additional Adobe Acrobat resources, a keyboard shortcuts handout, 
and other helpful tips are waiting for you at: 
 

TheSoftwarePro.com/Acrobat  
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Meet Dawn 
Dawn Bjork, MCT – The Software Pro® 

Software Productivity is Only a Click Away™ 
Dawn Bjork, MCT, is The Software Pro® with 25+ years' experience as a Software Navigator. 

A professional speaker, trainer, consultant, author, and 
business owner, Dawn simplifies complex processes with an 
informative and entertaining approach and delivers content 
that is immediately useful. Dawn has helped more than 
100,000 individuals from Fortune 500 companies, 
government, education, and other organizations to learn 
smart, easy, and productive ways to use software and 
technology more effectively. 

Microsoft has awarded Dawn with the certifications of 
Microsoft Certified Trainer (MCT), Microsoft Office Specialist 
Master (MOSM), and individual certifications in Microsoft 
Windows, Excel, Word, PowerPoint, Outlook, Access, OneNote, 
and Visio. In addition, The Software Pro is certified as a 

Women’s Business Enterprise (WBE). As a trainer and consultant, Dawn has worked with Adobe 
Acrobat for more than 10 years. 

Dawn is the Immediate Past President of the National Speakers Association-Colorado, the largest 
chapter in the country. When she’s not immersed in the world of software productivity, Dawn 
enjoys the Colorado mountains, hiking, biking, golf, yoga, playing poker, and spending time with 
her family. 

 
 Dawn Bjork, MCT  The Software Pro® 

 (303) 699-6868 

 Dawn@TheSoftwarePro.com 

 TheSoftwarePro.com 

 Facebook.com/TheSoftwarePro 

 Twitter.com/TheSoftwarePro 

 LinkedIn.com/in/DawnBjork 

 YouTube.com/TheSoftwarePro 
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