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Schedule of Events 

 

November 10, 2009 

Holiday Dinner  

Cinzetti’s Restaurant 

Overland Park, KS 

 

December 2009 

No Meeting 

 

January 12, 2009 

Alphabet Soup 

Presented by  

Pamela Creasman CPS/CAP 

Cardiovascular Consultants 

 

February 9, 2010 

The Heart Truth 

Rita Rogers-Stanley, M.D. 

Cardiovascular Consultants 

 

March 9, 2010 

Impact /Open House  

MARC Offices 

 

How to Talk Money With Hiring Managers 

Today’s tough job market can make even the most seasoned professional nervous 
about the hiring process, particularly when it comes to broaching the topic of com-
pensation. 

A recent survey conducted by our organization, however, could help put your mind 
at ease, at least somewhat. More than half (56 percent) of senior executives sur-
veyed said they are comfortable with applicants asking about compensation in the 
first or second interview. 

Here are some tips to help you prepare for the conversation: 

Do your homework. Before you talk with the hiring manager about salary, review 
government data, trade association reports and compensation surveys such as       
OfficeTeam’s annual Salary Guide. Also consider the current job market, the unique 
expertise you offer and your experience level when establishing a desired salary 
range. 

Remain flexible. Enter salary discussions with an open mind and positive attitude. 
While there may be some aspects of an offer you’re unwilling to negotiate, be pre-
pared to compromise on items that are less critical to you, such as the number of 
vacation days, for example. 

Don’t fixate on just one aspect. When evaluating an offer, look at the total compen-
sation package, including nonmonetary, but highly desirable, components such as 
healthcare benefits, paid time off and flexible scheduling. 

Get it in writing. Once you’ve agreed on terms, ask the employer to draw up a letter 
of agreement that outlines the specifics of the offer, such as the position’s key re-
sponsibilities, salary and any special arrangements that resulted from the negotia-
tions. 

OfficeTeam is the world’s leading staffing service specializing in the placement of 
highly skilled administrative and office support professionals. The company has more 
than 325 locations worldwide, and offers online job search services at 
www.officeteam.com. 

http://www.accountemps.com/


Lori Jean Angela Coombs.  .  . I don’t want to forget her.  As a daughter, sis-

ter, friend, wife, aunt, mother, grandmother, employee, adult, we are pulled 

in many directions. 

We wake up in the mornings and the time in the shower is our time.  But as 

women, what are we really doing?  Thinking what needs to be done that day, 

going over in our minds everything for that day, making lists so everything 

will be done, nothing forgotten, everyone taken care of. 

With the holiday’s coming up, these are the months women do not take care 

of themselves and are forgotten the most.  It is assumed we will handle eve-

rything for everyone.  This is why when surveyed, over 61% responded found 

holidays to be not only stressful but unhappy moments.  Shopping for gifts, 

groceries, making the dinners or dishes to share, having family over, going to 

visit the family, traveling by plane/car/train, it’s enough to make a person 

scream!  And of course, your significant other is mentally, emotionally and 

physically unable to do anything the “right” way during any of this. 

Use Time Management for the holiday’s as you would for anything else.  

Make lists, learn to say no, get that early start (after all, the dates are written 

down and don’t change), get help (there are services that wrap gifts, put up 

lights, mail cards), shop online to avoid rushing around, call ahead if you 

need to shop at the store, slow down – the tree can be decorated over a 

course of a few nights, relax and enjoy the event!  These are things we 

should not look at as spending extra money but being financially sane during 

insane times (remember all the helpful savings from Westport Wisdoms). 

A few others things we must do for ourselves to relieve holiday stress are: 

listen to relaxing music, foot soaks/wax (if you have a home wax paraffin 

machine), face masks, hand soaks/wax, and a long soak in the bath with a 

fizzy bomb.  Most of all BREATHE! 

Whatever you do, you need to make it your time.  However much I love be-

ing Lori Jean, Sis, Hon, Mom, Aunt Lori, Grandma, Mrs Wilson, and the jour-

ney of how I have became Lori Jean Angela Coombs Wilson, there are times I 

miss Lori Jean Angela Coombs and I need to take care of her more often. 

L.  

A Word from the President 

Lori J. Wilson 
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Board of Directors 
President:  Lori J. Wilson  
Vice President:  Janice Chronister  CPS 
Treasurer: Thressa Allen 
Secretary: Doris Yonker 
 

Committees 
Membership/Sunshine Committee: 
 Pamela K. Creasman CPS/CAP 
Bylaws & Standing Rules: 
 Suzanne Hutchinson CPS/CAP 
Newsletter: 
 Crystal L. Thomas CPS/CAP 
Website: 
 Thressa Allen 
RTF/R&E: 
 Janice Chronister 
Ways & Means: 
 

Westport History 
The Westport Chapter was chartered on 

October 12, 1943. Westport IAAP belongs 

to the Missouri Division, within the 

Southwest District.   

 

Westport Mission 
To be acknowledged, recognized leaders of 
office professionals; to enhance  their 
individual and collective values, image, 
competence and influence; to provide 
education and training; and to set 
standards of excellence recognized by the 
business community in the Kansas City 
area. 
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Westport Wisdoms 
 
For financial/household finance information and help, check out www.mint.com.  There are useful applications for budgets, 
advice and free software. 
 
Even though this is a website geared towards newlyweds, www.thenest.com, is filled with ideas on real estate, money, 
decorating tips and recipes. 
 
For those that just can’t give up the Starbuck’s but want to save money, instead of ordering a Café Latte (which is made 

with espresso coffee), order Café Misto (made with regular coffee).  This is a savings on average of $1.50 per drink.  Not 

only would that be $7.50 for a work week, but $360 per year!  That could buy you an espresso machine which would save 

you more money!! 

Though you can already enjoy a significant number of Yale University lectures and interviews on iTunes U, now you can sign 

up for entire courses in Game Theory, Frontiers of Biomedical Engineering, Milton, and others by subscribing to the newly 

available Open Yale Courses. Yale offers free access to a variety of introductory courses in a variety of disciplines “to expand 

access to educational materials for all who wish to learn.”   Other featured providers are:  American Public Media, Library of 

Congress, ResearchChannel, Stanford, MMOA and Cambridge University.  There are multiple categories of Business, Health 

& Medicine, Language, Social Science and others.  What a great way to educate yourself for your job.  Check out iTunesU!  

Thank you to:  http://www.apple.com/hotnews/  

A free resource with multiple templates that can be adapted for many business uses can be found at 

www.businessballs.com/freeonlineresources.htm.  Per their website, these free templates, examples, samples, diagrams, 

tools and articles help the process of management and development of people, organizations, sales and business.  Some of 

the tools and materials are based on traditional well-used methods; others are newer. 

Next Westport Chapter Meeting:  

Tuesday,  November 10,  2009 

Holiday Dinner   

Cinzetti’s Restaurant 

7201 W. 91st St, Overland Park, KS   

5:30  pm   

White Elephant Exchange and Food Donations for Harvesters 

Please RSVP  

Thressa Allen by 11 am,  November 6th  

Tallen@marc.org  - or -  816.701.8371  

http://www.mint.com
http://www.thenest.com
http://deimos3.apple.com/indigo/main/main.xml?sr=hotnews
http://www.apple.com/hotnews/
http://www.businessballs.com/freeonlineresources.htm
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Pralines 
 

  1.5 cups granulated sugar    1.5 cups packed brown sugar 

  1 cup half & half or light cream   3 tablespoons butter 

          2 cups pecan halves      

 

Butter sides of a heavy 2-quart saucepan. In saucepan combine sugars and half & half. Cook and stir over me-
dium-high heat till mixture boils. Clip a candy thermometer to pan. Reduce heat to medium-low; continue boil-
ing at a moderate steady, steady rate, stirring occasionally, till thermometer registers 234 degrees, soft ball 
stage, (16 to 18 minutes). 

Remove pan from heat. Add butter; do not stir. Cool without stirring, to 150 degrees (about 30 minutes). 

Remove thermometer from saucepan. Stir in pecans. Beat vigorously with a wooden spoon till mixture just be-
gins to thicken but is still glossy (about 3 minutes). Working quickly, drop candy by spoonfuls onto waxed paper. 
When firm, store in a tightly covered container. Makes about 36 pieces. 

 

Chocolate Pralines: 

Prepare as above, except add 2 ounces unsweetened chocolate, finely chopped with the butter.   

 

 

Taken from the Better Homes and Garden Cook Book, 11th Edition  

Answers for September Brain Teasers: 

E
Blue 
o 
l 
t 

H P 

O O 

P H 

Anything 
Anything 
Anything 
Anything 

Using all of the letters A to Z,  
each once only, complete these 

words: 
 

ban*           Bank 
*a*i*et       Cabinet 
*aiz*           Maize 
s**th          Sixth 
na*e*         Navel 
*eco*         Deco  
*ocu*         Focus 
*la*e           Glaze 
**nk            Junk 
f*x               Fox 
be**re        Beware 
e*ui*           Equip 
ot*er           Otter 
wis*             Wish  
*oast           Roast 

 

 

 

0 10 1110 3110 132110 1113122110 ==?== 

What number comes next in this sequence: 

As I was going to St. Ives, I met a man with seven wives. Each wife had seven sacks, 

each sack had seven cats, each cat had seven kittens. Kittens, cats, sacks, and wives, 

how many were going to St. Ives? 

 

 

Bolt  out of the Blue 
Ready for Anything 

One, “As I was going to St. Ives”  

Hop up and 

down  

 

311311222110: each terms describes the previous one.  

We start with 0, which is one zero = 10. 10 is one one, one zero = 
1110. 1110 is three ones, one zero = 3110, etc.  



Fun Stuff 
(Westport is not responsible if your Boss catches you!) 

Brain Teasers: What are these?  I’ll publish the answers next month.  
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Hidden in the grid below are 6 hidden animals, once you have crossed of the hidden animals, you should be left with seven letters, 
which spell another animal. The letters are hidden in sequence using the move of a chess knight. For example, if the first letter of 
one of the animals was the top-right F, then the second letter could only be either F or A. 

 

 

 

 

 

Once upon a time, and old lady went to sell her vast quantity of eggs at the local market. 

 
When asked how many she had, she replied: 

 

Son, I can't count past 100 but I know that. 

 
If you divide the number of eggs by 2 there will be one egg left. 

If you divide the number of eggs by 3 there will be one egg left. 

If you divide the number of eggs by 4 there will be one egg left. 

If you divide the number of eggs by 5 there will be one egg left. 
If you divide the number of eggs by 6 there will be one egg left. 

If you divide the number of eggs by 7 there will be one egg left. 

If you divide the number of eggs by 8 there will be one egg left. 

If you divide the number of eggs by 9 there will be one egg left. 
If you divide the number of eggs by 10 there will be one egg left. 

 

Finally. If you divide the Number of eggs by 11 there will be NO EGGS left! 

 

How many eggs did the old lady have? 

 

What four related words are merged here: 
 

SWAS PURI UINM NTTU MGER MNER 
 

 

What number comes next in this sequence: 
 

1/1 3/2 7/5 17/12 41/29 ==?== 
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Microsoft Office Hints: 

Can I make my own toolbars? 
Yes! To make your own toolbar: 

1. Choose Toolbars from the View menu. 

2. Select Customize. 

3. Click on the Toolbars tab, then click on the New button. 
Give the toolbar a name. 
You can also choose to make this toolbar available to the Normal template (all documents) or the current document only. A 

small toolbar palette will appear on the screen. Click on the Commands tab, select a Category, then drag the commands you 

want onto your new toolbar. 

 
Can I copy more than one block of text to the clipboard, then paste everything into my document? 
Yes! This feature is called "Collect and Paste." Just copy up to 12 blocks of text (24 blocks in Word XP/2003), then, when 

you're ready to paste use the Clipboard toolbar in Word 2000 or the task pane on the right side of the screen in Word 

XP/2003. You can paste everything at once, or individual items in different locations. Hover the mouse over the icons on the 

Clipboard toolbar or on the task pane on the right side of the screen to get a preview of the content. 

 
Can I keep different versions of a document in the same file? 
Yes. Word calls this "versioning". One file will contain all the versions and will increase the file size. You can also extract any 
version and save it as a separate file. To use the version options: 

Choose Versions from the File menu. 
Click the Save Now button to save the current state of the document. Word records the author and the time and date of 
the version. You can also add comments to distinguish each version. 

If you check the Automatically save a version on close, Word will do just that. You can still use the Save Now option to save 

other versions of the document. To view your version history: 

Choose Versions from the File menu. 
Select a version then click on the Open button to view that version in a separate window. 
To keep a particular version, use the Save As command on the File menu. 

 
In WordPerfect, I could point to a blank part of the page and start typing. Can Word do that?  
Word calls this feature "Click and Type". All it does is automatically insert enough blank paragraphs and possibly a tab to posi-

tion the insertion point, then you can start typing or insert a graphic. To use Click and Type: 

1. Make sure that Click and Type is turned on: Choose Options from the Tools menu, click the Edit tab, select the Enable 
click and type check box, and then click OK. 

2. Switch to Print Layout view or Web Layout (on the View menu or use the little toolbar in the lower left corner of the 
screen). 

3. In the document, move the pointer to a blank area where you want to insert text, graphics, or a table. 

4. Click to enable the Click and Type pointer. 

5. The pointer shape indicates how the item will be aligned (left, center, or right, depending on where you place the 

pointer). 

6. Double-click, and then start typing text or insert an item as usual. 
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Westport Chapter Fundraiser 2009 

That’s My Pan!  

Contact any member of Westport Chapter  for ordering details, or call  

Pamela Creasman CPS/CAP, Westport Fundraising Chair  at  816.274.8208 

 

 

 

That’s My Pan! Personalized pans make a great gift for that cook on your Christmas list that has everything. Person-

alized stoneware mugs are a good way to let everyone in your home have their own “germ free” mug.  A stainless 

steel, personalized water bottle could save you hundreds of dollars a year in bottled water and keeps thousand of 

plastic bottles out of landfills. If your serving ware never seems to make it back to you after being borrowed, solve 

that problem with personalized utensils.  Lots of other items to choose from at www.thatsmypan.com  

Cake, pie and lasagna pans with covers.  Wooden and plastic utensils. Tempered glass and solid oak cutting boards. 

Personalized hardwood recipe boxes, all make wonderful Christmas gifts for family, friends and co-workers. 


