The Calgary

O ENTL

JANUARY 2012

INSIDE THIS ISSUE ... 2011-2012 Calgary Chapter Executive

If you have any suggestions, questions, concerns or require any additional information,

please contact the following individuals.

»2011-2012 CALGARY CHAPTER EXECUTIVE

AND COMMITTEE CHAIRS ......vovevieeviseiseninnen, 1 President: Cheryl Gathercole, CAP-OM
»MEMBER OF EXCELLENCE (MOE)...........ccccoone 1 Treasurer: Lucinda (Cindy) Sharlow, CAP-OM

CHAPTER MEETINGS LOCATION ....cvvvvivieeeiennnen. 1 . . .
> Director: Marianne Velcic
P WORD, TIPS AND TRICKS.....uuuvvviveieeeeieeeeeeeeeennnns 2,34
P"DEAR EXCHANGE". ..o > Your 2011-2012 Committee Chairs are:
» THE CALGARY CHAPTER NEEDS YOU ................. 5

Bylaws: Cheryl Gathercole, CAP-OM

» SURVIVE IN THE OFFICE WITH CONFIDENCE ........ 6 ) ) )
B NEXT MEETING DATE REMINDER . ..o 7 Membership Chair: Karen Savinkoff
P CDC 2012 / EFAM 2012......ccccoveviviiiaciiannnn. 7 Communications Chair: Jen Makin
»NEWSLETTER PUBLICATION DATES ....ccovvvvennnee. 7 Website Chair: Marianne Velcic
P TURNER TIP .oiiiiiiiiiiiiiee et 8 | .
B IAAP CORE VALUES .o 8 Newsletter: Terri Peters, CAP
»DID YOU KNOW, MEETING SAVINGS CARD .......... 8 Please Note: there are additional Board and Committee Chair positions open and
P UPCOMING EVENTS oo 9 available. If you are interested in filling a position and being more involved in your

Chapter, please advise your Calgary Chapter Executive.

Have you signed the Member of Excellence Commitment Form yet?

If you haven’t already signed your Member of Excellence Do it for Your Future Employment!

= Use "Member of Excellence" achievement on vyour
resume and portfolio

= To be recognized for the pursuit of education and

reasons why you should strive to become a Member of excellence in your profession

Excellence for the 2011-2012 term.

(MOE) Commitment Form, sign it today and start checking
off criteria that you have already achieved. Here are some

Do it for Your Association!

Do it for Your Career! = Your Chapter needs 7% of its members to be MOE's to
= Become a Member of Excellence to show your employer achieve the Chapter of Excellence

that you strive for professional excellence = Your Division needs 7% of its members to be MOE's to
= Continuing education / improving your skills / becoming a achieve the Division of Excellence

more valuable employee

Display certificate during performance evaluation

Request a letter from your Chapter President or Western
Canada Division President be sent to your employer for
additional recognition

Sign your Member of Excellence Commitment Form
today, and by doing so you will have completed Criteria
#2, and only need to complete 7 more!

CALGARY CHAPTER MEETINGS
LOCATION: 35th Floor Conference Centre - International Hotel Calgary (220—4 Avenue SE)
MEETING DATES: Every 2nd Wednesday of the Month (September to June)

Inwnlut Hional Auoc iation of

Celoory Clupter MEETING START TIME: 5:30PM




Page 2 The Calgary Exchange

Microsoft Word - Tips and Tricks: a portion of what was presented by Gini
Courter of Triad Consulting at EFAM 2011 in Montreal

INSERTING EVERYTHING

Think of your document this way: text (including body text and headings) and stuff you can insert. From
pictures and SmartArt to tables, headers and footers, everything that’s not regular text is on the Insert
ribbon.

‘g . T i Word 2007 for Power Users - Microsoft Word non-commercial use
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When you insert many of the items from this ribbon, a Tools tab opens at the right end of the ribbon.
Some of the tools are displayed on multiple tabs.

INSERTING A COVER PAGE

Choose a Cover Page from the gallery on the Insert Ribbon. The page will be added to the beginning of
the document.

INSERTING A TABLE

Position your cursor then click the Tables down arrow and choose the number of columns and rows. The
Table Tools tab automatically appears above the right end of the ribbon. Note that there are two new
ribbon tabs: Design and Layout.

ADDING PAGE NUMBERS

To add page numbering to your document, click the Insert tab then choose Page Number in the Header
& Footer group to choose a position for page numbers. Choose Format Page Number to change the
appearance of the numbering.

CREATING HEADERS AND FOOTERS

To add a header or footer (that can also include a page number) click the Insert tab then choose Header
or Footer Header & Footer group. Choose a header or footer. The header or footer will be added, and
available for editing. When you have finished editing the header or footer, click the Close Header &
Footer button at the right end of the ribbon.
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Microsoft Word - Tips and Tricks: Cont’d

You can switch to the Home tab to format the header or footer text. When you are finished, click the
Header & Footer Tools tab above the ribbon, then click the Close Header & Footer button.

To delete a header or footer, double click in the header or footer to display the Header & Footer Tools
tab. In the header gallery or footer gallery choose Remove Header or Remove Footer.

SAVING QUICK PARTS

Quick Parts are pieces of formatted text you want to reuse: a signature block, for example. Create and
format your text then hold Alt+F3. Save the text in the Quick Parts gallery in the Text group on the Insert
tab.

Footnotes, endnotes, and tables aren’t just for academic documents. References add authority to any
type of document.

GENERATING A TABLE OF CONTENTS

Tables of Contents rely on your use of heading styles. Before creating a table of contents, make sure
that you are using Heading 1 for the highest level in the table of contents, Heading 2 for the next level,
and so on. A quick way to check your use of heading styles is to right click the Heading style in the Styles
gallery, then choose Select All n Instances.

With your heading styles all applied, follow these steps to create a Table of Contents:

1. Click in your document where you want to insert the Table of Contents.
2. C(lick the References tab. In the Tahle of Contents eroun. click Table of Contents.

3. Choose the style of Table of Contents you wish to insert, or choose Insert Table of Contents to
specify formatting including tab leaders and page numbers.

After you've edited your document, page numbers and headings may change. To update your Table of
Contents right click in the table and choose Update Field, or choose Update Table from the Table of
Contents group on the References tab.

INSERTING FOOTNOTES AND ENDNOTES

The References tab includes tools for Footnotes, Endnotes, Citations, Bibliographies, Indexes, and four
types of tables.

\M“"“g;']_e Leay 7 B
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Calgary Chapter
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Microsoft Word - Tips and Tricks: Cont’d
To insert a footnote or endnote:

1. Position the insertion point where you want the footnote or endnote reference to appear —
usually at the end of the text you're noting”.

2. On the References tab in the Footnotes group, click Insert Footnote or Insert Endnote.

3. Enter the text for your footnote or endnote, then click back in the document and continue
typing your text.

CREATING TABLES OF FIGURES, TABLES, EQUATIONS

The Table of Contents relies on Styles. Tables of Figures, Tables of Authorities, and Indexes require more
than heading styles — you must insert references to mark the text you want to include in your table.

You can insert three different types of tables of figures: tables, figures, and equations. Each type uses a
different caption. To insert a caption:

1. Select the figure, equation, or table that you want to reference.

2. On the References tab in the Captions group, click Insert Caption to open the Insert Caption
dialog box.

3. Choose a Label (Figure, Table, Equation) and position for the caption. Enter any other text that
you want in the label after the text provided.

4. Click OK.

With your captions in place, you create a Table of Figures, Equations, or Tables just like you create a
Table of Contents.

1. Click where you want to insert the reference table.

2. On the References tab in the Captions group, click Insert Table of Figures.

3. Inthe General section of the Insert Table dialog box, choose the appropriate label for the type
of table you're creating.

4. Click OK.

Gini Courter and Annette Marquis of Triad Consulting are well known and respected presenters of
technology education sessions at IAAP Events. If you are attending EFAM 2012, be sure to look for the

technology education sessions offered by them - you won'’t be disappointed!
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“Dear Exchange”

As mentioned in our in past editions of our Newsletter and at our Monthly Chapter Meetings ... we have added a new
column to our newsletter this year. Below please enjoy our third instalment of “Dear Exchange”. Please submit your
questions for “Dear Exchange” to our Newsletter Editor, Terri Peters, CAP at terri.peters@shaw.ca.

Dear Exchange,

| have been thinking about supporting my Chapter by volunteering for a position. What is the best way to
express my interest?

- submitted by, Ready To Make A Difference.

Dear Ready To Make A Difference,

This is an excellent step towards your own personal development and growth. Volunteering to take either an
officer position on the Executive Board of your Chapter or taking on a Committee Chair position within your
Chapter will benefit both you as well as your fellow Chapter Members.

Taking on an Officer position on the Executive Board will increase your awareness of the Chapter and will also
provide you with skills that you may have always wanted to possess or will increase the capacity of the skills
you already have. Taking on a Committee Chair position within the Chapter will get you more involved in a
specific area of the Chapter and the benefits to both you and your Chapter Member become endless.

Express your interest by contacting the Chapter President. Nominations for positions will be voted on at the
May Meeting which is the Annual General Meeting of the Calgary Chapter.

- Congratulations on your decision to support your Chapter, The Calgary Exchange!

The Calgary Chapter Needs You ...

Are you interested in professional growth while assisting the Calgary Chapter and its members?

The Calgary Chapter has the following positions on the Executive Board open, Vice President, Secretary and Director.
There are also several Committee Chair positions open in the Calgary Chapter. The open Committee Chair positions
are as follows: Certification Chair, APD Event Chair, Program Chair, Ways and Means Chair, Research and Education

(R&E / RTF) Chair.

If you are interested in one of the many positions listed above, please contact the Calgary
Chapter President - Cheryl Gathercole, CAP-OM at president@iaap-calgary.org.

International Auoclatlun of
Administrative Prolessionals®

Calgary Chapter
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NEW Monthly Feature - Self Confidence Building At Work ...
Tips to Survive in the Office with Confidence

- provided by Valentina Kordi, Executive & Life Coach (www.valentinalifecoach.com)

Each month in the Calgary Exchange you will receive a tip or two to Survive in the Office with Confidence.

We hope you enjoy this new feature.

TIP 6: PREPARE YOURSELF FOR MEETINGS

A meeting is the time of your work day where you have the chance to express
your opinion, present facts and analyze figures in reports or present an idea
you may have on how to improve a work procedure or change a routine that
will decrease the company’s expenses.

However, instead of taking this opportunity to show your competence and
share your knowledge and experience with your co-workers, meeting times
are torture for you. Most of the time this is because of lack of preparation or
lack of confidence to speak to a group of people. So, ask yourself: what is it
that causes you negative feelings about a meeting?

After finding the root of anxiety and fear, take the time to prepare properly.
Gather as many facts as you can, and have in hand all the information needed
and answers to probable questions.

Furthermore, prepare the presentation of your idea or proposal and make
enough practice attempts, until you feel comfortable with conducting it in the
meeting room.

waking The Leap,
P
E{ - To é ﬁ\’; I_E
MARKAB
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Our Next Meeting ... We hope to see you there.
*** FEBRUARY 8, 2012 ***

Business Etiquette

Presenter: Michelle Zahayko,
Western Canada Division Treasurer

Recertification Point: TBD

Canada Divisions Conference - JUNE 7-9, 2012
Kitchener/Waterloo, Ontario

Make plans to attend the 2012 Canada Divisions Conference (CDC)! CDC Brochure is now available, if you haven’t
received a copy of the brochure, you can find a copy of it on the Western Canada Division website at

http://www.iaap.ca/WesternCanada/MeetingsandEvents/.

Education and Annual Forum (EFAM) - JULY 22-25, 2012
Grapevine, Texas

The 2012 Education Forum and Annual Meeting will be held at the Gaylord Texan Hotel and Convention Centre in

Grapevine Texas. Hotel room reservations are now open, plan to attend and reserve your room today.

Newsletter Publication Dates

The deadline for newsletter article submissions is the 12th of each month.
The newsletter will be published on or around the 15th of every month.

m®2Z > T xXm

Send your newsletter submissions to:
Terri Peters @ terri.peters@shaw.ca

International Association of
Administrative Prolessionals®

Calgary Chapter




TURNER TIP

Stay on top of the Social Media Stream

Accomplish more in less time

Stop feeling overwhelmed and out of control. If you've got sticky
notes scattered about, to-do lists jotted down everywhere, merge
them together: Kar
1. Review business social media on company time, and personal
on your own time.

2. Follow tweets of useful job related information

3. Setaside maximum 3 10-minute times daily to stay connected (e.g., am, noon, pm
4. Stay focused. Make notes or Task items of interest

Social Media Successfully
Social Media can be a powerful business tool when used with this strategic approach:
* Choose what and who to follow according to relevance to your field
e Stay focused while following

* Note next steps/follow up if needed

This will keep you on task and able to use the
information to your best advantage.

Did You Know?
A survey revealed that 22% of time spent
online (by adults) is attributed to visiting a
social networking site. 55% of users have

one or more social network profile.
-www.socialmediaexaminer.com

Strategically Utilize Social Media
Save Time - Live Your Passion!
Karen Turner, Turner Efficiency Coaching

IAAP Core Values

Integrity:  We demonstrate this cornerstone of our profession through honesty,
accountability and high ethical standards.

Respect: We create respect within our profession and association through listening,
understanding and acknowledging member feedback.

Adaptability: We ensure the success of our association by embracing positive change and
by nurturing diversity, creativity and visionary thinking.

Communication: We cultivate and maintain excellence by remaining approachable at all
levels, communicating openly and building strong relationships.

Commitment: We are steadfast in our goals to develop learning opportunities for
career-minded administrative professionals
effectiveness.

and to strengthen efficiency and

The Calgary Exchange
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When paying via
PayPal for your
Chapter Meeting
Fees, you pay an
additional $2.00 for
service fees.

Have you thought
about purchasing the
Calgary Chapter
Meeting Savings Card
for meetings in the
2011-2012 term,
starting with our next
Meeting.

By purchasing this
Savings Card, you will
achieve a cost savings

of $25 as the card

entitles you to 5

Calgary Chapter

Meetings at the
reduced rate.

Contact:
treasurer@iaap-calgary.org

Administrative Prolessionals®

Calgary Chapter
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g .
Upcoming Events, Mark Your Calendar
February 1, 2012 Executive Board Meeting
February 8, 2012 February General Chapter Meeting
March 4-7, 2012 IAAP Spring Conference - Las Vegas, NV
March 7, 2012 Executive Board Meeting
March 14, 2012 March General Chapter Meeting
(% p
February 2012 March 2012
Sun Mon Tue Wed Thu Fri Sat Sun Mon Tue Wed Thu Fri Sat
2 3 4 1 2 3
5 6 7 9 10 11 8 9 10
12 13 14 15 16 17 18 11 15 16 17
19 20 21 22 23 24 25 18 19 20 21 22 23 24
26 27 28 29 25 26 27 28 29 30 31

Items noted on the calendar above in ORANGE, pertain to all members.
Items noted on the calendar above in PURPLE, pertain to the Board of Directors only.
Items noted on the calendar above in PINK, pertain to al members and denote our Chapter Orientation Dates.

—

Looking forward to seeing you on
February 8, 2012!

wakin T Leg,
REmnKLE ——

Calgary Chapter




